Email and Slack connection issues

Incident Report for SafeBase

Resolved

The incident is resolved.
Posted Apr 05, 2024 - 06:15 PDT

Monitoring

A fix has been implemented, we are continuing to monitor the issue.
Posted Apr 04, 2024 - 07:22 PDT

Investigating

We are currently experiencing an outage with our email and Slack messages. This means that all emails and Slack messages are not sent at this point in time.
Posted Apr 04, 2024 - 07:08 PDT