Intermittent app hanging
Incident Report for SafeBase
Resolved
This was determined to be due to a downstream issue from Cloudflare, who have since issued a fix.
Posted Aug 16, 2023 - 18:33 PDT
Identified
We have identified the root cause and are working with our infrastructure provider to resolve those issues.
Customers experiencing a hangup issue can refresh the browser, or go directly to app.safebase.io again in order to work around this in the meantime.
Posted Aug 16, 2023 - 14:00 PDT
Investigating
The issues are still not completely over.
Posted Aug 16, 2023 - 09:23 PDT
Monitoring
We have deployed a fix and we're monitoring to make sure the issue isn't happening anymore.
Posted Aug 16, 2023 - 08:17 PDT
Investigating
The app sometimes hands up for some users. We are investigating the root cause
Posted Aug 16, 2023 - 07:44 PDT
This incident affected: Main App.