Reverse Proxy Outage
Incident Report for SafeBase
Resolved
We have discovered a fix and have deployed it.
Posted Aug 17, 2021 - 13:31 PDT
Investigating
We are currently investigating this issue.
Posted Aug 17, 2021 - 13:23 PDT
This incident affected: Fly.io Reverse Proxy.