SafeBase AI Questionnaire Service (AIQA) Down

Incident Report for SafeBase

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 14:41 PST

Monitoring

Google has fixed their incident and our pipelines are working again. We are monitoring to make sure everything is stable.
Posted Dec 11, 2025 - 10:51 PST

Identified

Google has identified the issue and has released the following update:

We are experiencing an issue with Vertex AI Search AnswerQuery API & citation functionality in LLM API beginning on Wednesday, 2025-12-10 21:30 PST.
Our engineering team has identified a mitigation and are working to deploy the fix to production.
The mitigation is expected to complete by Thursday, 2025-12-11 10:00 PST.
We will provide more information by Thursday, 2025-12-11 10:30 PST.
Posted Dec 11, 2025 - 09:30 PST

Investigating

Google Cloud's Vertex AI API is currently experiencing an outage which is directly affecting SafeBase's AIQA, Ask AI, and AI Search features.

We will update this incident as we receive more information.
Posted Dec 11, 2025 - 05:36 PST
This incident affected: AIQA.