Partial Email Outage
Incident Report for SafeBase
Resolved
AWS outage seems to have been resolved and our third party vendors are functioning properly again
Posted Dec 07, 2021 - 17:28 PST
Identified
Our email provider (Courier) is having a partial outage (https://status.courier.com/) due to an ongoing AWS incident (https://status.aws.amazon.com/). We are monitoring the situation and will update when these systems are back online.
Posted Dec 07, 2021 - 09:56 PST
This incident affected: Main App.