Authentication Provider (Auth0) is down
Incident Report for SafeBase
Resolved
Auth0 has resolved the issue on their end.
Posted Jul 28, 2022 - 11:59 PDT
Monitoring
Auth0 is having global downtime, causing our main app login flow to randomly fail. If you are running into this issue, refreshing the page can help.

We're monitoring the situation and will update when the service is back up.
You can follow Auth0 here: https://status.auth0.com/
Posted Jul 28, 2022 - 10:38 PDT
This incident affected: Auth0 User Authentication, Auth0 User Authentication, Auth0 Management API, and Auth0 Management API.