Issues with Tray integration middleware.

Incident Report for SafeBase

Resolved

This incident has been resolved.
Posted 1 year ago. Oct 12, 2023 - 14:55 PDT

Monitoring

A hotfix has been released and we are monitoring for continued issues.
Posted 1 year ago. Oct 12, 2023 - 13:29 PDT

Investigating

We are currently investigating an issue with Tray.io, our middleware provider that allows for HubSpot, Salesforce, and Jira integrations. We are engaged with the provider and are working with them to restore service ASAP.
Posted 1 year ago. Oct 12, 2023 - 08:01 PDT
This incident affected: Tray.