Emails not being sent properly

Incident Report for SafeBase

Resolved

The error seems to have just been a slight delay, no user impact has occurred.
Posted Mar 22, 2023 - 22:11 PDT

Identified

We have noticed an error causing emails to not be sent in some cases. We are currently investigating.
Posted Mar 22, 2023 - 22:00 PDT