500 errors on main SafeBase application

Incident Report for SafeBase

Resolved

This issue has been resolved and the app should be functioning as normal again.
Posted 2 years ago. Jul 06, 2023 - 07:57 PDT

Monitoring

We have identified the issue as a DDoS attack against our app. We have blocked the attack and we are monitoring the situation.
Posted 2 years ago. Jul 05, 2023 - 16:05 PDT

Investigating

We have received reports that users are currently seeing periodic 500 errors for our main application. We are investigating and will provide an update as soon as we can.
Posted 2 years ago. Jul 05, 2023 - 11:10 PDT
This incident affected: Main App.