Portal Management Page is down
Incident Report for SafeBase
Resolved
The issue has been resolved
Posted Jun 06, 2023 - 17:00 PDT
Identified
The Portal management page (/portal) in app.safebase.io is not working for some customers. Public portals are working as normal.
We are working on the issue and it should be resolved within an hour.
Posted Jun 06, 2023 - 16:23 PDT
This incident affected: Main App.