AIQA Processing

Incident Report for SafeBase

Resolved

This incident has now been resolved, and we have implemented a safety measure to counteract future regressions of this nature.
Posted Jul 21, 2025 - 13:17 PDT

Investigating

We are experiencing an outage with our AI document processing provider, causing AIQA runs to fail. We are investigating the issue in order to determine root cause and possible mitigation. We will post another update at 4:00PM EST.
Posted Jul 21, 2025 - 12:41 PDT
This incident affected: AIQA.