Fly.io Down
Incident Report for SafeBase
Resolved
All free TCs proxied through Fly.io should be back online. We will continue to still monitoring to ensure things remain stable.
Posted Sep 01, 2024 - 13:22 PDT
Investigating
Our Fly.io reverse proxy is currently down due to a Fly.io issue. We are working with them to restore access as soon as possible.
This only affects free customers whose public Trust Centers are proxied through Fly.
Posted Sep 01, 2024 - 13:00 PDT
This incident affected: Fly.io Reverse Proxy.