Partial Outage for AI Answering

Incident Report for SafeBase

Resolved

The incident has been resolved
Posted Oct 30, 2025 - 18:05 PDT

Investigating

In the last few hours we've noticed increased errors rates from Google's AI infrastructure, which powers AIQA and the Trust Library Answering feature. We are working with Google and they are investigating the issue.
Posted Oct 30, 2025 - 17:18 PDT
This incident affected: AIQA.