App down due to Google Cloud Major Outage
Incident Report for SafeBase
Resolved
This downtime appears to be resolved.
Posted Nov 16, 2021 - 10:08 PST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 10:08 PST
Investigating
We are currently waiting for updates from Google, which is having a major outage with GCP at the moment.
Posted Nov 16, 2021 - 09:57 PST
This incident affected: Google Cloud Platform Google Cloud Storage, Google Cloud Platform Google Cloud SQL, and Google Cloud Platform Google App Engine.