Fly.io Down
Incident Report for SafeBase
Resolved
This has been fixed.
Posted Oct 30, 2023 - 07:54 PDT
Investigating
Our Fly.io reverse proxy is currently down due to a Fly.io issue. We are working with them to restore access as soon as possible.
This only affects customers whose public Trust Centers are proxied through Fly.
Posted Oct 30, 2023 - 07:32 PDT
This incident affected: Fly.io Reverse Proxy.