Emails not sending out
Incident Report for SafeBase
Resolved
This incident has been resolved and all emails have been sent
Posted Jun 14, 2023 - 18:29 PDT
Update
The issue has been resolved. We are verifying that all emails that had failed get resent properly
Posted Jun 14, 2023 - 10:21 PDT
Monitoring
Emails should be returning to normal. Our engineering team will continue to monitor.
Posted Jun 13, 2023 - 14:40 PDT
Identified
We are currently having an issue with our email infrastructure service and emails are not being sent out.
Posted Jun 13, 2023 - 12:41 PDT
This incident affected: Main App.